Publication History

September 1999
Release 1.0 for beta release.

November 1999
Release 01.01 for general release
## Contents

<table>
<thead>
<tr>
<th>Chapter</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Introduction</td>
<td>1-1</td>
</tr>
<tr>
<td>1.1</td>
<td>Product Highlights</td>
<td>1-1</td>
</tr>
<tr>
<td>1.2</td>
<td>Product Navigation</td>
<td>1-1</td>
</tr>
<tr>
<td>1.2.1</td>
<td>Menus</td>
<td>1-2</td>
</tr>
<tr>
<td>2</td>
<td>Getting Started</td>
<td>2-1</td>
</tr>
<tr>
<td>2.1</td>
<td>Platforms and System Requirements</td>
<td>2-1</td>
</tr>
<tr>
<td>2.2</td>
<td>Acrobat Exchange</td>
<td>2-1</td>
</tr>
<tr>
<td>2.3</td>
<td>Installation</td>
<td>2-1</td>
</tr>
<tr>
<td>2.4</td>
<td>Network Connection Startup</td>
<td>2-3</td>
</tr>
<tr>
<td>2.5</td>
<td>Local Connection Startup</td>
<td>2-3</td>
</tr>
<tr>
<td>2.6</td>
<td>Technical Support</td>
<td>2-4</td>
</tr>
<tr>
<td>3</td>
<td>Helmsman Preferences</td>
<td>3-1</td>
</tr>
<tr>
<td>3.1</td>
<td>General Preferences</td>
<td>3-1</td>
</tr>
<tr>
<td>3.1.1</td>
<td>Network Server Data Source</td>
<td>3-1</td>
</tr>
<tr>
<td>3.1.2</td>
<td>Local Data Source</td>
<td>3-2</td>
</tr>
<tr>
<td>3.2</td>
<td>Search Preferences</td>
<td>3-2</td>
</tr>
<tr>
<td>3.3</td>
<td>Document Viewer Preferences</td>
<td>3-2</td>
</tr>
<tr>
<td>3.3.1</td>
<td>Viewing Documents</td>
<td>3-2</td>
</tr>
<tr>
<td>3.3.2</td>
<td>Open Documents To</td>
<td>3-3</td>
</tr>
<tr>
<td>4</td>
<td>Opening Collections</td>
<td>4-1</td>
</tr>
<tr>
<td>4.1</td>
<td>Opening Collections</td>
<td>4-1</td>
</tr>
<tr>
<td>4.2</td>
<td>Message of the Day</td>
<td>4-3</td>
</tr>
<tr>
<td>4.3</td>
<td>Helmsman Browser</td>
<td>4-3</td>
</tr>
<tr>
<td>5</td>
<td>Retrieving and Viewing Documents</td>
<td>5-1</td>
</tr>
<tr>
<td>5.1</td>
<td>Viewing a Document</td>
<td>5-1</td>
</tr>
<tr>
<td>5.2</td>
<td>Next and Previous Document</td>
<td>5-1</td>
</tr>
<tr>
<td>5.3</td>
<td>Printing a Document</td>
<td>5-1</td>
</tr>
<tr>
<td>5.4</td>
<td>Document Properties</td>
<td>5-2</td>
</tr>
<tr>
<td>6</td>
<td>Searching</td>
<td>6-1</td>
</tr>
<tr>
<td>6.1</td>
<td>Overview</td>
<td>6-1</td>
</tr>
<tr>
<td>6.2</td>
<td>Set Categories</td>
<td>6-1</td>
</tr>
<tr>
<td>6.3</td>
<td>Word List</td>
<td>6-3</td>
</tr>
<tr>
<td>6.3.1</td>
<td>Word List with Copy and Paste</td>
<td>6-4</td>
</tr>
<tr>
<td>6.4</td>
<td>Searching for Documents</td>
<td>6-5</td>
</tr>
<tr>
<td>6.4.1</td>
<td>Asterisk Searches</td>
<td>6-5</td>
</tr>
<tr>
<td>6.4.2</td>
<td>Question Mark Searches</td>
<td>6-5</td>
</tr>
<tr>
<td>6.5</td>
<td>Search Areas</td>
<td>6-6</td>
</tr>
<tr>
<td>6.5.1</td>
<td>Printing a Document List</td>
<td>6-6</td>
</tr>
<tr>
<td>6.5.2</td>
<td>AND Conjunction</td>
<td>6-6</td>
</tr>
<tr>
<td>6.5.3</td>
<td>Or Conjunction</td>
<td>6-7</td>
</tr>
<tr>
<td>6.5.4</td>
<td>Is Near Conjunction</td>
<td>6-7</td>
</tr>
</tbody>
</table>
6.5.5 Clear Search  6-7
6.6 Search Occurrences  6-7
   6.6.1 Highlighting  6-8
About this Document

This document explains Helmsman 4.0 features with the intent of improving and shortening the startup time for users. Topics include:

- Installation and startup
- Helmsman preferences
- Working with collections
- Searching for documents
- Opening and viewing documents
- Printing
Chapter 1 Introduction

Helmsman 4.0 is a Client/Server and CD-ROM based document browsing system. The purpose of Helmsman is to provide electronic documentation to Nortel and its customers.

These electronic documents include technical manuals, design specifications and schematics, and other information needed by product users to perform daily tasks. These electronic documents are organized into groups of related documents called collections.

Helmsman 4.0 relies on a number of compact disks, remote servers, and local servers to electronically store and retrieve the information found in these document collections.

1.1 Product Highlights

- View document title, number, collection, and revision for all documents in a set of collections
- Search documents using criteria found in the document title, number, or text; or based on product, type, or function categories
- View documents in Adobe Acrobat Exchange
- Display search occurrences within documents and view the pages where those words occur
- Use Adobe Portable Document Format (PDF) for document viewing
- Access document collections from both local and remote servers
- Look up words using the Word List and copy and paste into the Search Editor
- Use the Online Help System

1.2 Product Navigation

- Navigate through Helmsman using the menus and buttons provided in the browser window. There are also several shortcut/hot keys available. To access the menu bar, select the Alt key and then the underlined letter in each menu name (F to access the File menu, for example). To select a menu option from the menu that is currently open, select the letter that it underlined (O to select Open Collection from the File menu, for example).
In addition, select Alt-S accesses the Search button and the Clear Search button can be selected by pressing Alt-C.

- The browser window displays the document listing, which can be sorted by any of the headings simply by clicking on that section of the heading bar.

- Open as many as ten PDF documents simultaneously

- Open document collections and individual documents using the Search Editor or Search Occurrences dialog box

- Use the Adobe Acrobat Exchange feature set for navigating documents

*Note:* When selecting items from multi-selection dialog boxes (such as the *Open Collection* dialog), if your CAPS lock is on, the system will act as if the Shift key is depressed.

### 1.2.1 Menus

The browser window contains four menus to make and viewing documents easier.

<table>
<thead>
<tr>
<th>Menu</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td></td>
</tr>
<tr>
<td>Open Collection</td>
<td></td>
</tr>
<tr>
<td>Print Document List</td>
<td></td>
</tr>
<tr>
<td>Properties</td>
<td></td>
</tr>
<tr>
<td>Exit</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Menu</th>
<th>Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>View</td>
<td>Message of the Day</td>
</tr>
<tr>
<td></td>
<td>Set Categories</td>
</tr>
<tr>
<td></td>
<td>Word List</td>
</tr>
<tr>
<td></td>
<td>Search Occurrences</td>
</tr>
<tr>
<td></td>
<td>Preferences</td>
</tr>
<tr>
<td><strong>Menu</strong></td>
<td><strong>Command</strong></td>
</tr>
<tr>
<td>-----------</td>
<td>--------------------</td>
</tr>
<tr>
<td>Navigate</td>
<td>Next Document</td>
</tr>
<tr>
<td></td>
<td>Previous Document</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th><strong>Menu</strong></th>
<th><strong>Command</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>Contents</td>
</tr>
<tr>
<td></td>
<td>Search</td>
</tr>
<tr>
<td></td>
<td>About Helmsman</td>
</tr>
</tbody>
</table>
Chapter 2 Getting Started

This chapter describes the installation and setup of Helmsman 4.0. Refer to the readme.txt for the most recent installation instructions.

2.1 Platforms and System Requirements

UNIX Requirements

<table>
<thead>
<tr>
<th>Platforms</th>
<th>Solaris 2.5.1 or later</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>HP-UX 10.20 or later</td>
</tr>
<tr>
<td>Disk Space Installation Root Directory</td>
<td>60 MB</td>
</tr>
<tr>
<td>RAM</td>
<td>128 MB</td>
</tr>
<tr>
<td>Adobe Acrobat Exchange</td>
<td>Version 3.0</td>
</tr>
</tbody>
</table>

2.2 Acrobat Exchange

The Helmsman products provide a medium to display electronic documentation. This documentation is stored within a database containing specific collections of documents. The 4.0 generation of Helmsman technology utilizes third-party tools, such as Acrobat Exchange, which help Helmsman perform its functions more efficiently.

2.3 Installation

Preparing for installation

To install Helmsman, you must have root permissions.

Before beginning the installation, decide where to install the Helmsman files. You must have write permission to that directory. Locate a directory and verify that you have at least 60 MB of available disk space.

Installing Helmsman and Running the Application

You use an installation script to install Helmsman. Helmsman is distributed on a CD-ROM.

1. There are 3 files per platform provided for installing the Helmsman 4.0 Unix client: helmclient4.tar.gz, gzip, and install.sh.

   Download these three files to a temporary directory.

2. Run install.sh to install the application: ./install.sh
3. Follow all the instructions in the installation script.  
   This will install the Helmsman client at /helmsman/helmcclient.  
   Due to specific third-party requirements, the install places the files in a  
   fixed directory. However, the files can be placed in another directory and  
   accessed via a symbolic link; Example:  

   mkdir /opt/helmsman  
   ln -s /opt/helmsman /helmsman  

   During installation, you will be allowed to install Adobe's Acrobat  
   Exchange.  

   Type N if you do not wish to install Acrobat Exchange. You will be asked  
   to provide the path where your Acrobat Exchange install resides.  

   Type Y if you wish to install Acrobat Exchange. You can accept the  
   default path for the install that is provided, /opt/Acrobat3, or type in  
   another path.  

   Type accept to accept the license agreement. When you are asked  
   questions (concerning your OS, for example) verify the accuracy of the  
   data and press the Enter key to select OK.  

   The system will prompt you for the Acrobat Exchange serial number.  
   Type in this number and press the Enter key:  

   MVW300R3100356-500-328  

   The system will also prompt you for your company name. Type this in  
   and press the Enter key.  

   The last thing you will be asked to do is to type in the full path to  
   Exchange, which is:  

   /opt/Acrobat3/bin/acroexch  

   Press the Enter key after you have typed the path. Installation is now  
   complete.  

4. To run the Helmsman UNIX client type:  
   /helmsman/helmcclient/bin/helmsman  

   Note: The first time you run Helmsman, you will receive a message  
   alerting you to the fact that the Local path drive is empty and you must  
   enter it in Preferences. Select the OK button to reveal the General tab of
the Preferences dialog. From here, you can type in the path for a local collection by choosing the **Local** option, or select the **Network Server** option and type in the IP address of the server you wish to access.

See the readme.txt file for more details about installation and running the application.

### 2.4 Network Connection Startup

If using a network server data source, Helmsman opens to the user name and password dialog box. Helmsman opens by default to the previous data source (*network or local*) that was used. To change the data source, click **Preferences** in the Welcome to Helmsman dialog box.

![Preferences dialog](image)

### 2.5 Local Connection Startup

When using a local data source, the **Open Collection** dialog box displays when you start using Helmsman. At least one collection must be selected.
After selecting a collection and clicking Open, the browser window displays the list of documents from the selected collection.

2.6 Technical Support

If a problem is encountered which is not covered in the Help system or the Users Guide, call Helmsman technical support.

- In North America call 1-888-HELMSMAN Monday through Friday 9-5 CST.
- In the United Kingdom call 0-800-966-831.
- In all other countries call 1-615-432-4848.
- E-mail is: helmsman.support@nortelnetworks.com
Chapter 3 Helmsman Preferences

Helmsman Preferences allow customization of the program. The first time Helmsman is run, the program opens to the Helmsman Preferences dialog box. These settings should be specified at this time. The tabs on the Helmsman Preferences dialog box are General, Search, and Document Viewer.

The most important thing about setting Helmsman Preferences is that two pieces of information are required:

- Setting the data source
- Setting the document viewing method

3.1 General Preferences

The General tab of the Helmsman Preferences dialog box is used to set up data sources to open document collections. Use this tab to alternate between local and network server data sources as needed.

If the data source is a Network Server, type the Server IP Address and Server Port, and select the Timeout After. If using a Local data source, type the path to the collection or click Browse to select the path.

The Language default is English. This cannot be changed.

Note: If using Helmsman with a network, obtain the server IP address, the server port, and the correct user name and password from the system administrator prior to proceeding.

3.1.1 Network Server Data Source

The following options are available for you to set up a network server data source:

- The Server IP Address is a unique identifier for the different computers on a network.

- The Server Port defines the route to the server being accessed.

- The Timeout After instructs Helmsman to place a qualifier on the server for retrieving data. Select the amount of time allowed before the server “times out.” The range is 30 seconds to 5 minutes. The default is 90 seconds.
3.1.2 Local Data Source
If using Helmsman with a local data source such as a CD-ROM:

1. Select the Local check box.

2. Type the complete path to the local collections or click Browse to select the path.

3. When finished setting preferences, click OK to save the preferences and close the dialog box.

3.2 Search Preferences
Use the Search tab in the Preferences dialog box to set up search preferences.

1. Multiple search words must be helps narrow searches by limiting the range between multiple terms in the Search Editor. This is especially useful for those searches involving a phrase or group of words that is repeated throughout a document. Choices for multiple word searches are in same document, paragraph, sentence, or phrase. The default is in same document.

2. The Distance between words for “Is Near” searches helps narrow a search based on words or phrases that are near or surrounding the text or information being searched. The range can be from 1 to 999 words. The default is set to 8. This option is only available with In Text searches.

3. When finished setting preferences, click OK to save the preferences and close the dialog box.

3.3 Document Viewer Preferences
The Document Viewer preferences are used to control various characteristics of how documents are rendered once they are opened. These characteristics include the location of the viewer application (Acrobat Exchange), and a field to specify the location in the document where it will be opened.

3.3.1 Viewing Documents
Helmsman uses Adobe Acrobat Exchange to view documents. Exchange is a fully functional independent program that maintains its own user interface that is separate from Helmsman.

For a brief description of the Adobe Acrobat Exchange features, see Adobe Acrobat Exchange Help.
Type the path or click **Browse** to select the path of the Adobe Acrobat Exchange program.

*Note:* No more than 10 documents can be opened at one time. This is an Adobe limitation.

**3.3.2 Open Documents To**

*Open documents to* allows you to select the first page displayed when a document is opened.

1. The default is **First page with search occurrence**. If set to **First page with search occurrence**, the document opens to the first occurrence of the search term.

2. When finished setting preferences, click **OK** to save the preferences and close the dialog box.
Chapter 4 Opening Collections

This chapter explains different options for opening collections.

4.1 Opening Collections

After you set up the Helmsman Preferences, the Open Collections dialog box appears. If you are using a local data source, the collection list that displays will be those on the CD-ROM. If you are using a network data source, the collections listed are those for which you have privileges through your user name and password. If you have problems, contact your system administrator.

To select more than one collection:
1. Press the Ctrl key or Shift key while selecting the different collections.

2. Click Open.

3. When at least one collection has been opened, the browser window displays the document list for that collection.

To open a different collection:
1. Select Open Collection from the File menu.

2. When the Open Collections dialog appears in front of the browser window, select one or more collections and click Open.

3. After selecting a collection, the Open Collection dialog box closes and the browser window displays the document list.

Note: If you change a CD-ROM while viewing documents, you must change the Local path in Preferences and then select the collection from the Open Collections dialog to view the new documents.

4.2 Message of the Day
If using a network server data source the Message of the Day dialog box displays messages regarding that server. Each message is identified by the server from which it originated. This message appears on the Open Collection dialog box or can be accessed from the View menu. There is no Message of the Day for local data sources.

4.3 Helmsman Browser
Once you have opened a collection all documents in that collection display in the Helmsman browser. The main window of the Helmsman program is the browser. After successfully starting Helmsman, all other tasks can be accomplished from this window. The browser window displays the document list.

The Search Editor is located in the lower portion of the browser window and is discussed in Chapter 6, “Searching.” With this editor and the powerful tools associated with it, searching can be accomplished quickly.
Chapter 5 Retrieving and Viewing Documents

Retrieving and viewing documents is possible through the use of Adobe Acrobat Exchange. Select any document in the browser and click Open to view the document. As many as ten documents can be opened simultaneously.

Note: You will receive a message upon opening the eleventh document.

5.1 Viewing a Document

To view a document there must be at least one collection open. Select the Open Collections command from the File menu to access a list of documents.

After opening a collection, you can search through these documents as discussed in Chapter 6, “Searching”.

To Open a Document
1) Select a document in the browser window
2) Click Open.
3) An Adobe Acrobat Exchange window opens in which the document appears.
4) Use the Adobe Acrobat Exchange features to navigate within the document.

Adobe Acrobat features are explained in the Adobe Acrobat Help system. Refer to the Help menu, and related documents installed in the Acrobat directory.

5.2 Next and Previous Document

Use the Next and Previous options from the Navigate menu to view the next or previous document in the document list.

5.3 Printing a Document

Use Adobe Acrobat Exchange to print selected pages or the entire document. Select the Print command from the File menu.

5.4 Document Properties

Document Information is available on the Document Properties dialog box. From the File menu, click the Properties command and the Document Properties dialog box appears.
All pertinent information about the selected document is listed for reference including the title, document number, revision number, number of pages in the document, file name, collection the document resides in, server (if applicable), and document categories.

Click **OK** to exit the dialog box and return to the browser window.
Chapter 6 Searching

6.1 Overview

The Search Editor helps you build queries that find documents quickly. It is located in the lower portion of the browser window. Search results also appear in the browser window.

The Search Editor has four search areas or text boxes where search terms are typed. The Search Editor is not case-sensitive. If a word is typed in upper case – occurrences that are all upper case, lower case, and sentence case (only the first letter is capitalized) are found.

Search terms can be located In Text (in the document text), In Title (in the document title), and In Number (in the document number). Multiple search words appearing in a single search text box must be in the same order in the document for it to be found.

Use the Search Editor to type search terms that are combined to form a query. The default conjunction connecting these search terms is And. A document will not match unless both search terms are found in the location specified. The default location is In Text.

*Example:* If the first search term is “line” and the second search term is “trunk,” the And conjunction will find documents where both “line” and “trunk” are found.

The Or conjunction will match a particular document if either the first search term or the second search term are found (or both). In the previous example, if “line” and “trunk” are the search terms and the conjunction is Or, the search will find documents that contain either term.

The last conjunction available is Is Near. This conjunction works only with In Text searches. Documents are found only if the first search term is found within a certain number of words of the second search term. Is Near parameters are set up in the Search tab of the Helmsman Preferences dialog box.

6.2 Set Categories

Set Categories is accessed by clicking the Set Categories button in the Search Editor, or by selecting the Set Categories command from the View menu.

*Note:* This feature is not available until one or more collections are opened.
Setting Categories:
1. In the Category box, select a category:
   - **Product**: what the document describes
   - **Function**: what kind of document it is
   - **Type**: what the product does

2. If the document has previously-defined categories, these appear in the list on the left.

3. To set a category, select a category and click **Add**.

4. The category appears in the list on the right.

5. Repeat this process for every category value that is desired.

6. To remove a category, select it from the list on the right, then click **Remove**. To remove all the selections, click **Remove All**.

7. After the values have been selected for each category, click **OK**.

8. The **Set Categories** function is effective immediately. Helmsman limits current and future searches to the chosen categories.

9. You can add and remove by double clicking on the desired element in the appropriate list.

   **Note:** Set categories are effective until changed, or until Helmsman is restarted. Set categories selections are not saved from session to session, so be sure to access this dialog box at the beginning of each session in Helmsman.

If experiencing difficulty, it may mean that categories should be reviewed. Review the choices based upon their descriptions above, change categories if necessary, and proceed with the search.

This procedure can be repeated several times until all the categories and subcategories needed are included in the right-hand list. In the same manner, other categories can be selected, added, or removed.
6.3 Word List

Use the Word List feature to look up a single word, part of a word, or multiple words. The results of a Word List lookup can be copied and pasted into the Search Editor in the browser window.

1. Select the Word List command from the View menu.
2. Type the word or partial word in the text box.
3. Click Lookup.
4. The number of occurrences and the chosen word as well as variations are listed. The Word List does not specify in which documents the word is found, only the number of occurrences.

Note: The Word List feature is not case sensitive. Word List will find all occurrences of that word or fragment.
Example
A lookup on the word “switch” found “switch,” “SWITCH,” “SWITCHABLE,” “Switching.”

6.3.1 Word List with Copy and Paste
The Copy button allows one or more words to be copied from the Word List box into the Search Editor in the browser window.

1. To copy one word, select it, then click Copy. The word selected will be copied to the first empty text box in the Search Editor.

2. To copy more than one word, hold down the Shift key and click on the first word to copy. To choose words that do not appear in consecutive order, hold down the Ctrl key while clicking on the different words.
3. Click on the **Copy** button. The selected words will be added, one per open field, starting with the first open text box in the **Search Editor**.

### 6.4 Searching for Documents

Use **Word List**, **Set Categories**, or the **Search Editor** to narrow your search. Use **Search Occurrences** to view the number of occurrences of the search terms and the pages on which they appear. Open the selected document to view its contents.

#### 6.4.1 Asterisk Searches

An asterisk serves as a wildcard character representing one or more characters.

**In Text Example**

Search = mo* (Find all documents which have words beginning with mo.)

Results = Modern, Module, Mo La La

*Note:* Emotions has the letters “mo” in it, but does not begin with “mo”, so is not found using this query.

**In Title and In Number Example**

This works the same way except there is an implied asterisk before the search term. Searching for mo* will find the same results found by the **In Text** search, plus Emotions.

**In Number Example**

If searching for the document, 290-3407-453, typing 290-3407 or 290-*-453 will find the document, but 290-340* will not.

#### 6.4.2 Question Mark Searches

The question mark serves as a wildcard character representing any single character.

**Example**


### 6.5 Search Areas

Use the **Search Editor** to type search terms that combine to form a query. All **In Text** searches are combined first, joined by the conjunctions specified in the search text boxes.
• All search criteria are combined using the conjunctions selected. The result of an In Text search is combined using And or Or with the result of the In Title or In Number search to produce a final result.

• When performing In Number searches, the set of numbers delineated by hyphens should be entered as a unit.

• When using an asterisk or question mark wildcard character with a partial number, you can search one segment delineated by a hyphen.

• Clicking Search starts a search based on the search terms (up to four), their conjunctions (And, Or, or Is Near), and their location (In Text, In Title, In Number).

• Results display in the browser window. The list includes the search relevance, document number, revision number, document title, and collection name.

• To print the document list, choose the Print Document List command from the File menu.

• Click Clear Search to clear the search criteria and display all documents in the opened collections. Clear Search does not change Set Categories selections. Click Set Categories to change those settings.

6.5.1 Printing a Document List
Select the Print Document List command from the File menu to print a copy of the contents of the browser window.

Fields listed include relevance value, document number, document revision, document title and collection name.

6.5.2 AND Conjunction
The And conjunction is the default. It finds documents that have both the first search term and the second search term.

Example
If "line" and "trunk" are the search terms and the conjunction is And, the search will find documents with occurrences of both terms.

6.5.3 Or Conjunction
The Or conjunction finds a document with either the first search term or the second search term.

Example
If "line" and "trunk" are the search terms and the conjunction is **Or**, the search will find documents with occurrences of either term.

### 6.5.4 Is Near Conjunction

Use the Is Near conjunction to find documents that contain terms that are within a reasonable distance of each other. The distance between words for Is Near searches is set up in the Helmsman Preferences dialog box. Select the Preferences command from the View menu and click the Search tab.

**Note 1:** The Is Near conjunction works only with In Text searches.

**Note 2:** The And and Is Near conjunctions have higher precedence than the Or conjunction. Normally, searches are processed beginning with the first term entered and moving downward through the remaining terms. However, any And and Is Near conjunctions will always be processed before Or conjunctions. Regardless of the conjunction used, searches start with In Title, followed by In Number, and then In Text.

### 6.5.5 Clear Search

Click Clear Search to clear the search text boxes and refresh the document list. Selections in Set Categories remain. The open collections display without any search criteria applied with the exception of Set Categories.

### 6.6 Search Occurrences

To view the number of search occurrences for a specific document:

1. Select a document.

2. Click the Search Occurrences button in the browser window.

3. The Search Occurrences dialog box appears.
4. The occurrences of the search terms listed in the **Search Editor** are displayed by page number, and include the number of occurrences.

5. Click the **Goto Page** button to open the document to the page number.

6. If another document is selected, the **Search Occurrences** dialog box is automatically updated with that document’s search occurrences.

**6.6.1 Highlighting**

Highlighting is a very useful tool that marks all occurrences of a specified search term when viewing a document.
One of the options on the Document Viewer tab of the Helmsman Preferences dialog box is Open document to.

This option determines if a document opens to either the first page or the page where the search term is first located. All occurrences of the search term are highlighted.
# Index

<table>
<thead>
<tr>
<th>A</th>
<th>N</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acrobat Exchange, 2-1</td>
<td>Next and Previous Document, 5-1</td>
</tr>
<tr>
<td>AND Conjunction, 6-6</td>
<td>O</td>
</tr>
<tr>
<td>Asterisk Searches, 6-5</td>
<td>P</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>C</th>
<th>Q</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear Search, 6-7</td>
<td>Question Mark Searches, 6-5</td>
</tr>
<tr>
<td>button, 6-7</td>
<td>S</td>
</tr>
<tr>
<td>collections, 1-2, 4-1</td>
<td>Search Areas, 6-6</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>D</th>
<th>T</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data Source, 3-2</td>
<td>Search button, 6-7</td>
</tr>
<tr>
<td>Document List, 6-6</td>
<td>search editor, 6-1, 6-4, 6-5</td>
</tr>
<tr>
<td>document number, 6-6</td>
<td>search occurrences, 6-6</td>
</tr>
<tr>
<td>Document Viewer, 3-2</td>
<td>Search Preferences, 6-1</td>
</tr>
<tr>
<td>Document Viewer Preferences, 3-2</td>
<td>searching, 6-1</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>H</th>
<th>U</th>
</tr>
</thead>
<tbody>
<tr>
<td>Helmsman Browser Window, 4-3</td>
<td>Set Categories, 6-1, 6-7</td>
</tr>
<tr>
<td>Highlighting, 6-8</td>
<td>successful search, 6-1</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>I</th>
<th>V</th>
</tr>
</thead>
<tbody>
<tr>
<td>IS NEAR Conjunction, 6-7</td>
<td>View menu, 6-1</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>K</th>
<th>W</th>
</tr>
</thead>
<tbody>
<tr>
<td>key, 6-4</td>
<td>W</td>
</tr>
</tbody>
</table>